<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>IT Tech Packaging Inc. (ITP) Tending Higher: Checkout the Key Metrics | State Reviewer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://statereviewer.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State Reviewer &raquo; Feed" href="https://statereviewer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Reviewer &raquo; Comments Feed" href="https://statereviewer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State Reviewer &raquo; IT Tech Packaging Inc. (ITP) Tending Higher: Checkout the Key Metrics Comments Feed" href="https://statereviewer.com/2020/07/09/it-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statereviewer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://statereviewer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://statereviewer.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://statereviewer.com/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://statereviewer.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://statereviewer.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://statereviewer.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/classy/demo_style.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://statereviewer.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' />
<script type='text/javascript' src='https://statereviewer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://statereviewer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://statereviewer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statereviewer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statereviewer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dril-Quip Inc. (DRQ) is trading at $30.02 at press time: False Bounce or Growth Revival?' href='https://statereviewer.com/2020/07/09/dril-quip-inc-drq-is-trading-at-30-02-at-press-time-false-bounce-or-growth-revival/' />
<link rel='next' title='Should You Buy Teekay LNG Partners L.P. (NYSE:TGP) Right Now? Here&#8217;s How to Decide' href='https://statereviewer.com/2020/07/09/should-you-buy-teekay-lng-partners-l-p-nysetgp-right-now-heres-how-to-decide/' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel="canonical" href="https://statereviewer.com/2020/07/09/it-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics/" />
<link rel='shortlink' href='https://statereviewer.com/?p=100845' />
<link rel="alternate" type="application/json+oembed" href="https://statereviewer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatereviewer.com%2F2020%2F07%2F09%2Fit-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statereviewer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatereviewer.com%2F2020%2F07%2F09%2Fit-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7a15950a33","wpRestUrl":"https:\/\/statereviewer.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/statereviewer.com\/wp-admin\/","wpRestNonce":"7a15950a33","wpRestUrl":"https:\/\/statereviewer.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://statereviewer.com/2020/07/09/it-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-152830338-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-152830338-1');
</script>

<script data-ad-client="ca-pub-0700392270245215" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://statereviewer.com/wp-content/uploads/2019/07/654.png" sizes="32x32" />
<link rel="icon" href="https://statereviewer.com/wp-content/uploads/2019/07/654.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statereviewer.com/wp-content/uploads/2019/07/654.png" />
<meta name="msapplication-TileImage" content="https://statereviewer.com/wp-content/uploads/2019/07/654.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e82222;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e82222;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e82222;
                }
                .tdm-btn-style1 {
					background-color: #e82222;
				}
				.tdm-btn-style2:before {
				    border-color: #e82222;
				}
				.tdm-btn-style2 {
				    color: #e82222;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e82222;
                    -moz-box-shadow: 0 2px 16px #e82222;
                    box-shadow: 0 2px 16px #e82222;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e82222;
                    -moz-box-shadow: 0 4px 26px #e82222;
                    box-shadow: 0 4px 26px #e82222;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-100845 single-format-standard td-standard-pack it-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics global-block-template-2 td-classy single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/envato" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/envato" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/envato" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-33"><a href="http://statereviewer.com">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://statereviewer.com/finance/">Finance</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://statereviewer.com/news/">News</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://statereviewer.com/industry/">Industry</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://statereviewer.com/companies/">Companies</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://statereviewer.com/markets/">Markets</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://statereviewer.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://statereviewer.com/about-us/">About Us</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://statereviewer.com/our-team/">Our Team</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://statereviewer.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://statereviewer.com/">
                <img src="https://statereviewer.com/wp-content/uploads/2019/07/Clip2net_170504103937-300x92.png" alt=""/>
                <span class="td-visual-hidden">State Reviewer</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_5e6 td_block_template_2 ">

<style>
/* custom css */
.tdi_1_5e6.td-a-rec-img{
				    text-align: left;
				}.tdi_1_5e6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="4437616848"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="4437616848"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="4437616848"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="4437616848"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://statereviewer.com/">
            <img src="https://statereviewer.com/wp-content/uploads/2019/07/Clip2net_170504103937-300x92.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="http://statereviewer.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35"><a href="https://statereviewer.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-197"><a href="https://statereviewer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36"><a href="https://statereviewer.com/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="https://statereviewer.com/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://statereviewer.com/markets/">Markets</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://statereviewer.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-100845" class="post-100845 post type-post status-publish format-standard has-post-thumbnail category-news tag-amexitp tag-it-tech-packaging-inc tag-itp tag-itp-stock" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://statereviewer.com/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">IT Tech Packaging Inc. (ITP) Tending Higher: Checkout the Key Metrics</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://statereviewer.com/author/kaden-gilbert/">Kaden Gilbert</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T18:00:00+00:00" >July 9, 2020</time></span>                                                        </div>

            </header>


        </div>

        

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://statereviewer.com/wp-content/uploads/2019/11/116.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://statereviewer.com/wp-content/uploads/2019/11/116-696x464.jpg" srcset="https://statereviewer.com/wp-content/uploads/2019/11/116-696x464.jpg 696w, https://statereviewer.com/wp-content/uploads/2019/11/116-300x200.jpg 300w, https://statereviewer.com/wp-content/uploads/2019/11/116-768x512.jpg 768w, https://statereviewer.com/wp-content/uploads/2019/11/116-1024x683.jpg 1024w, https://statereviewer.com/wp-content/uploads/2019/11/116-1068x712.jpg 1068w, https://statereviewer.com/wp-content/uploads/2019/11/116-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="116"/></a></div>            </div>

            <div class="state-amp-before-content" id="state-141816690"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-0700392270245215"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div><div class="state-before-content" id="state-21539686"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="4437616848" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>IT Tech Packaging Inc. (AMEX:ITP) shares fell to a low of $0.56 before closing at $0.59. Intraday shares traded counted 0.16 million, which was 72.01% higher than its 30-day average trading volume of 566.68K. ITP&#8217;s previous close was $0.58 while the outstanding shares total 28.51M. The firm has a beta of 1.12, a 12-month trailing P/E ratio of 5.18, and a growth ratio of 0.26. The stock&#8217;s Relative Strength Index (RSI) is 59.74, with weekly volatility at 7.93% and ATR at 0.05. The ITP stock&#8217;s 52-week price range has touched low of $0.45 and a $1.20 high. The stock traded higher over the last trading session, gaining 1.55% on 07/08/20.</p>
<p>Investors have identified the Paper &#038; Paper Products company IT Tech Packaging Inc. as an interesting stock but before investments are made there, an in-depth look at its trading activities will have to be conducted. The share is trading with a market value of around $16.70 million, the company now has both obstacles and catalysts that affect them and they came from their mode of operations. With the company affected by events currently, it is a perfect time to analyze the numbers behind the firm in order to come up with a rather realistic picture of what this stock is.</p><div class="state-amp-2-para" id="state-571875696"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-0700392270245215"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div><div class="state-2nd-para" id="state-2021190253"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="4437616848" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>IT Tech Packaging Inc. (ITP) Fundamentals that are to be considered.</p>
<p>When analyzing a stock, the first fundamental thing to take into account is the balance sheet. How healthy the balance sheet of a company is will determine if the company will be able to carry out all its financial and non-financial obligations and also keep the faith of its investors. For ITP, the company has in raw cash 11.71 million on their books with 7.65 million currently as liabilities. How the trend is over time is what investors should be concerned about. The company has a healthy balance sheet as their debt profile has been on a decline. In terms of their assets, the company currently has 21634000 million total, with 14033000 million as their total liabilities.</p><div class="state-amp-5-para" id="state-1201290008"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-0700392270245215"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div>
<p>ITP were able to record 6.1 million as free cash flow during the third quarter of the year, this saw their quarterly net cash flow reduce by 5.87 million. In cash movements, the company had a total of 6.86 million as operating cash flow.</p><div class="state-5th-para" id="state-1669967600"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="4437616848" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Potential earnings growth for IT Tech Packaging Inc. (ITP)</p><div class="state-amp-7-para" id="state-775052289"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-0700392270245215"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div>
<p>In order to determine the future investment potential for this stock, we will have to analyze key trends that affect it. During the third quarter of the year, IT Tech Packaging Inc. recorded a total of 8.74 million in revenue. This figure implies that they witnessed a quarterly year/year change in their earnings with -99.57% coming in sequential stages and their sales for the third quarter reducing by -284.34%.</p>
<p>What matters though is how it ends. When the core data for the company is broken down, then the stock sounds interesting. The company spent 8.91 million trying to sell their products during the last quarter, with the result yielding a gross income of -0.17 million. This allows shareholders to hold on to 28.51M with the revenue now reading -0.11 cents per share. This is a figure that is close to analyst’s prediction for their fourth quarter.</p>
<p>Is the stock of ITP attractive?</p><div class="state-content" style="" id="state-990116473"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="8376861855" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>In the last 6 months, insiders have changed their ownership in shares of company stock by 18.80%.</p>
<div class="state-after-content" id="state-987938882"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="4437616848" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="state-amp-after-content" id="state-1439698330"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-0700392270245215"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://statereviewer.com/tag/amexitp/">AMEX:ITP</a></li><li><a href="https://statereviewer.com/tag/it-tech-packaging-inc/">IT Tech Packaging Inc.</a></li><li><a href="https://statereviewer.com/tag/itp/">ITP</a></li><li><a href="https://statereviewer.com/tag/itp-stock/">ITP stock</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstatereviewer.com%2F2020%2F07%2F09%2Fit-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IT+Tech+Packaging+Inc.+%28ITP%29+Tending+Higher%3A+Checkout+the+Key+Metrics&url=https%3A%2F%2Fstatereviewer.com%2F2020%2F07%2F09%2Fit-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics%2F&via=State+Reviewer">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://statereviewer.com/2020/07/09/it-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics/&amp;media=https://statereviewer.com/wp-content/uploads/2019/11/116.jpg&description=IT+Tech+Packaging+Inc.+%28ITP%29+Tending+Higher%3A+Checkout+the+Key+Metrics">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IT+Tech+Packaging+Inc.+%28ITP%29+Tending+Higher%3A+Checkout+the+Key+Metrics %0A%0A https://statereviewer.com/2020/07/09/it-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://statereviewer.com/2020/07/09/dril-quip-inc-drq-is-trading-at-30-02-at-press-time-false-bounce-or-growth-revival/">Dril-Quip Inc. (DRQ) is trading at $30.02 at press time: False Bounce or Growth Revival?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://statereviewer.com/2020/07/09/should-you-buy-teekay-lng-partners-l-p-nysetgp-right-now-heres-how-to-decide/">Should You Buy Teekay LNG Partners L.P. (NYSE:TGP) Right Now? Here&#8217;s How to Decide</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://statereviewer.com/author/kaden-gilbert/">Kaden Gilbert</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaden Gilbert"></span><meta itemprop="datePublished" content="2020-07-09T18:00:00+00:00"><meta itemprop="dateModified" content="2020-07-09T18:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://statereviewer.com/2020/07/09/it-tech-packaging-inc-itp-tending-higher-checkout-the-key-metrics/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://statereviewer.com/wp-content/uploads/2019/07/Clip2net_170504103937-300x92.png"></span><meta itemprop="name" content="State Reviewer"></span><meta itemprop="headline " content="IT Tech Packaging Inc. (ITP) Tending Higher: Checkout the Key Metrics"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://statereviewer.com/wp-content/uploads/2019/11/116.jpg"><meta itemprop="width" content="5616"><meta itemprop="height" content="3744"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_c36 td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_4_c36" ><script>var block_tdi_4_c36 = new tdBlock();
block_tdi_4_c36.id = "tdi_4_c36";
block_tdi_4_c36.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_c36","td_column_number":3,"live_filter_cur_post_id":100845,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_c36","tdc_css_class_style":"tdi_4_c36_rand_style"}';
block_tdi_4_c36.td_column_number = "3";
block_tdi_4_c36.block_type = "td_block_related_posts";
block_tdi_4_c36.post_count = "3";
block_tdi_4_c36.found_posts = "2013";
block_tdi_4_c36.header_color = "";
block_tdi_4_c36.ajax_pagination_infinite_stop = "";
block_tdi_4_c36.max_num_pages = "671";
tdBlocksArray.push(block_tdi_4_c36);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_dbe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_c36" href="#">RELATED ARTICLES</a><a id="tdi_6_0ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_c36" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_c36 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://statereviewer.com/2020/07/09/should-you-buy-teekay-lng-partners-l-p-nysetgp-right-now-heres-how-to-decide/" rel="bookmark" class="td-image-wrap" title="Should You Buy Teekay LNG Partners L.P. (NYSE:TGP) Right Now? Here&#8217;s How to Decide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Should You Buy Teekay LNG Partners L.P. (NYSE:TGP) Right Now? Here&#8217;s How to Decide" data-type="image_tag" data-img-url="https://statereviewer.com/wp-content/uploads/2019/11/121-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://statereviewer.com/2020/07/09/should-you-buy-teekay-lng-partners-l-p-nysetgp-right-now-heres-how-to-decide/" rel="bookmark" title="Should You Buy Teekay LNG Partners L.P. (NYSE:TGP) Right Now? Here&#8217;s How to Decide">Should You Buy Teekay LNG Partners L.P. (NYSE:TGP) Right Now? Here&#8217;s How to Decide</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://statereviewer.com/2020/07/09/pieris-pharmaceuticals-inc-pirs-moved-down-1-46-from-52-weeks-low-is-it-too-late-to-be-bullish/" rel="bookmark" class="td-image-wrap" title="Pieris Pharmaceuticals Inc. (PIRS) moved down -1.46% from 52 weeks low: Is it Too Late to Be Bullish?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pieris Pharmaceuticals Inc. (PIRS) moved down -1.46% from 52 weeks low: Is it Too Late to Be Bullish?" data-type="image_tag" data-img-url="https://statereviewer.com/wp-content/uploads/2019/11/111-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://statereviewer.com/2020/07/09/pieris-pharmaceuticals-inc-pirs-moved-down-1-46-from-52-weeks-low-is-it-too-late-to-be-bullish/" rel="bookmark" title="Pieris Pharmaceuticals Inc. (PIRS) moved down -1.46% from 52 weeks low: Is it Too Late to Be Bullish?">Pieris Pharmaceuticals Inc. (PIRS) moved down -1.46% from 52 weeks low: Is it Too Late to Be Bullish?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://statereviewer.com/2020/07/09/fox-factory-holding-corp-nasdaqfoxf-the-most-important-numbers-you-should-know/" rel="bookmark" class="td-image-wrap" title="Fox Factory Holding Corp. (NASDAQ:FOXF): The Most Important Numbers You Should Know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fox Factory Holding Corp. (NASDAQ:FOXF): The Most Important Numbers You Should Know" data-type="image_tag" data-img-url="https://statereviewer.com/wp-content/uploads/2019/11/106-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://statereviewer.com/2020/07/09/fox-factory-holding-corp-nasdaqfoxf-the-most-important-numbers-you-should-know/" rel="bookmark" title="Fox Factory Holding Corp. (NASDAQ:FOXF): The Most Important Numbers You Should Know">Fox Factory Holding Corp. (NASDAQ:FOXF): The Most Important Numbers You Should Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_c36" data-td_block_id="tdi_4_c36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_c36" data-td_block_id="tdi_4_c36"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_7_55f td_block_template_2 ">

<style>
/* custom css */
.tdi_7_55f.td-a-rec-img{
				    text-align: left;
				}.tdi_7_55f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="9498371835"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="9498371835"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="9498371835"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="9498371835"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget tdi_8_57d td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_8_57d" ><script>var block_tdi_8_57d = new tdBlock();
block_tdi_8_57d.id = "tdi_8_57d";
block_tdi_8_57d.atts = '{"custom_title":"Popular Articles","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_57d","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_8_57d","tdc_css_class_style":"tdi_8_57d_rand_style"}';
block_tdi_8_57d.td_column_number = "1";
block_tdi_8_57d.block_type = "td_block_7";
block_tdi_8_57d.post_count = "3";
block_tdi_8_57d.found_posts = "9990";
block_tdi_8_57d.header_color = "";
block_tdi_8_57d.ajax_pagination_infinite_stop = "";
block_tdi_8_57d.max_num_pages = "3330";
tdBlocksArray.push(block_tdi_8_57d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div id=tdi_8_57d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://statereviewer.com/2020/07/09/at-posco-nysepkx-share-price-got-a-bit-ahead-of-the-fundamentals/" rel="bookmark" class="td-image-wrap" title="At POSCO (NYSE:PKX), Share Price Got a Bit Ahead of the Fundamentals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="At POSCO (NYSE:PKX), Share Price Got a Bit Ahead of the Fundamentals" data-type="image_tag" data-img-url="https://statereviewer.com/wp-content/uploads/2019/11/124-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://statereviewer.com/2020/07/09/at-posco-nysepkx-share-price-got-a-bit-ahead-of-the-fundamentals/" rel="bookmark" title="At POSCO (NYSE:PKX), Share Price Got a Bit Ahead of the Fundamentals">At POSCO (NYSE:PKX), Share Price Got a Bit Ahead of the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T19:00:00+00:00" >July 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://statereviewer.com/2020/07/09/is-veritex-holdings-inc-nasdaqvbtx-still-worth-a-bite/" rel="bookmark" class="td-image-wrap" title="Is Veritex Holdings Inc. (NASDAQ:VBTX) Still Worth A Bite?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Is Veritex Holdings Inc. (NASDAQ:VBTX) Still Worth A Bite?" data-type="image_tag" data-img-url="https://statereviewer.com/wp-content/uploads/2019/11/123-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://statereviewer.com/2020/07/09/is-veritex-holdings-inc-nasdaqvbtx-still-worth-a-bite/" rel="bookmark" title="Is Veritex Holdings Inc. (NASDAQ:VBTX) Still Worth A Bite?">Is Veritex Holdings Inc. (NASDAQ:VBTX) Still Worth A Bite?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T19:00:00+00:00" >July 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://statereviewer.com/2020/07/09/the-futility-of-cna-financial-corporation-nysecnas-fundamentals/" rel="bookmark" class="td-image-wrap" title="The Futility of CNA Financial Corporation (NYSE:CNA)&#8217;s Fundamentals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Futility of CNA Financial Corporation (NYSE:CNA)&#8217;s Fundamentals" data-type="image_tag" data-img-url="https://statereviewer.com/wp-content/uploads/2019/11/123-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://statereviewer.com/2020/07/09/the-futility-of-cna-financial-corporation-nysecnas-fundamentals/" rel="bookmark" title="The Futility of CNA Financial Corporation (NYSE:CNA)&#8217;s Fundamentals">The Futility of CNA Financial Corporation (NYSE:CNA)&#8217;s Fundamentals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T19:00:00+00:00" >July 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- st ver resp --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0700392270245215"
     data-ad-slot="9498371835"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://statereviewer.com/"><img src="https://statereviewer.com/wp-content/uploads/2019/07/Clip2net_170504103937-300x92.png" alt="" title=""/></a></div><div class="footer-text-wrap">State Reviewer provide quality information for free in a convenient place and format. You do not need to look for us – the news portal “State Reviewer” meets the reader every morning on the way to work in the metro, at traffic intersections, in cafes and business centers. Throughout the day on our social networking pages and at statereviewer.com you will find the most important information about cities, countries and worlds.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@statereviewer.com">contact@statereviewer.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10_b60 td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_b60" ><script>var block_tdi_10_b60 = new tdBlock();
block_tdi_10_b60.id = "tdi_10_b60";
block_tdi_10_b60.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10_b60","tdc_css_class":"tdi_10_b60","tdc_css_class_style":"tdi_10_b60_rand_style"}';
block_tdi_10_b60.td_column_number = "1";
block_tdi_10_b60.block_type = "td_block_7";
block_tdi_10_b60.post_count = "3";
block_tdi_10_b60.found_posts = "4423";
block_tdi_10_b60.header_color = "";
block_tdi_10_b60.ajax_pagination_infinite_stop = "";
block_tdi_10_b60.max_num_pages = "1475";
tdBlocksArray.push(block_tdi_10_b60);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10_b60 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://statereviewer.com/2020/06/12/is-there-a-value-in-pacific-premier-bancorp-inc-nasdaqppbi-and-granite-point-mortgage-trust-inc-nysegpmt/" rel="bookmark" class="td-image-wrap" title="Is There A Value in Pacific Premier Bancorp Inc. (NASDAQ:PPBI) And Granite Point Mortgage Trust Inc. (NYSE:GPMT)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Is There A Value in Pacific Premier Bancorp Inc. (NASDAQ:PPBI) And Granite Point Mortgage Trust Inc. (NYSE:GPMT)" data-type="image_tag" data-img-url="https://statereviewer.com/wp-content/uploads/2019/11/114-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://statereviewer.com/2020/06/12/is-there-a-value-in-pacific-premier-bancorp-inc-nasdaqppbi-and-granite-point-mortgage-trust-inc-nysegpmt/" rel="bookmark" title="Is There A Value in Pacific Premier Bancorp Inc. (NASDAQ:PPBI) And Granite Point Mortgage Trust Inc. (NYSE:GPMT)">Is There A Value in Pacific Premier Bancorp Inc. (NASDAQ:PPBI) And...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T19:00:00+00:00" >June 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://statereviewer.com/2020/06/03/killer-stocks-to-buy-that-no-one-knows-about-ultragenyx-pharmaceutical-inc-nasdaqrare-renewable-energy-group-inc-nasdaqregi/" rel="bookmark" class="td-image-wrap" title="Killer Stocks to Buy That No One Knows About: Ultragenyx Pharmaceutical Inc. (NASDAQ:RARE), Renewable Energy Group Inc. (NASDAQ:REGI)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Killer Stocks to Buy That No One Knows About: Ultragenyx Pharmaceutical Inc. (NASDAQ:RARE), Renewable Energy Group Inc. (NASDAQ:REGI)" data-type="image_tag" data-img-url="https://statereviewer.com/wp-content/uploads/2019/11/101-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://statereviewer.com/2020/06/03/killer-stocks-to-buy-that-no-one-knows-about-ultragenyx-pharmaceutical-inc-nasdaqrare-renewable-energy-group-inc-nasdaqregi/" rel="bookmark" title="Killer Stocks to Buy That No One Knows About: Ultragenyx Pharmaceutical Inc. (NASDAQ:RARE), Renewable Energy Group Inc. (NASDAQ:REGI)">Killer Stocks to Buy That No One Knows About: Ultragenyx Pharmaceutical...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T17:40:00+00:00" >June 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://statereviewer.com/2020/06/12/rare-value-and-growth-stock-opportunity-gran-tierra-energy-inc-amexgte-antero-resources-corporation-nysear/" rel="bookmark" class="td-image-wrap" title="Rare Value And Growth Stock Opportunity: Gran Tierra Energy Inc. (AMEX:GTE), Antero Resources Corporation (NYSE:AR)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rare Value And Growth Stock Opportunity: Gran Tierra Energy Inc. (AMEX:GTE), Antero Resources Corporation (NYSE:AR)" data-type="image_tag" data-img-url="https://statereviewer.com/wp-content/uploads/2019/11/111-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://statereviewer.com/2020/06/12/rare-value-and-growth-stock-opportunity-gran-tierra-energy-inc-amexgte-antero-resources-corporation-nysear/" rel="bookmark" title="Rare Value And Growth Stock Opportunity: Gran Tierra Energy Inc. (AMEX:GTE), Antero Resources Corporation (NYSE:AR)">Rare Value And Growth Stock Opportunity: Gran Tierra Energy Inc. (AMEX:GTE),...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T18:00:00+00:00" >June 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11_666 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_11_666" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://statereviewer.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">2014</span></a></li><li><a href="https://statereviewer.com/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">2011</span></a></li><li><a href="https://statereviewer.com/companies/"><span class="td-cat-name">Companies</span><span class="td-cat-no">2000</span></a></li><li><a href="https://statereviewer.com/markets/"><span class="td-cat-name">Markets</span><span class="td-cat-no">1988</span></a></li><li><a href="https://statereviewer.com/industry/"><span class="td-cat-name">Industry</span><span class="td-cat-no">1977</span></a></li><li><a href="https://statereviewer.com/market/"><span class="td-cat-name">Market</span><span class="td-cat-no">0</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://statereviewer.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://statereviewer.com/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://statereviewer.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10 (rara)
        Deploy mode: deploy
        
        uid: 5f076dbe18f60
    -->

    <script type='text/javascript' src='https://statereviewer.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://statereviewer.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='https://statereviewer.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10'></script>
<script type='text/javascript' src='https://statereviewer.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://statereviewer.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='https://statereviewer.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>